Partial outage: expansion of capacity and creation of new KSQL clusters for Azure eastus2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 18:07 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 10:21 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2021 - 15:38 CST
This incident affected: Azure (eastus2).