Experiencing partial outage in AWS us-east-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 13, 2020 - 20:15 CDT
Update
We are continuing to investigate this issue.
Posted May 13, 2020 - 20:14 CDT
Investigating
Experiencing a partial outage in one kafka cluster in AWS us-east-1
Posted May 13, 2020 - 19:12 CDT
This incident affected: AWS (us-east-1).