Applications may experience failures when attempting to connect to Basic and Standard clusters in AWS eu-central-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 19, 2023 - 11:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 11:47 UTC
Investigating
We are currently investigating this issue.
Posted May 19, 2023 - 09:21 UTC
Monitoring
Applications may experience failures when attempting to connect to Basic and Standard clusters in AWS eu-central-1. This issue started at approximately 6:40 AM UTC.
Posted May 19, 2023 - 08:51 UTC
This incident affected: Confluent Cloud.