Some Partitions Unavailable in some Basic and Standard Clusters in AWS eu-central-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 03:37 UTC
Monitoring
We have put in place a fix, and as of 20:30 UTC, customers should see experience normal operations. We will continue to monitor to ensure that it does not reoccur.
Posted Jan 17, 2022 - 21:19 UTC
Update
Clients may experience unavailability/timeouts for requests. We are continuing to work on a fix.
Posted Jan 17, 2022 - 20:08 UTC
Identified
Issue started at 7:07AM PST, issue was identified and a fix is working in progress.
Posted Jan 17, 2022 - 17:45 UTC
This incident affected: Confluent Cloud.