Some User-Facing Metrics are Delayed or Incomplete
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2023 - 21:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2023 - 20:41 UTC
Investigating
Confluent Cloud Metrics are currently delayed. Queries for recent metrics may return incomplete or no data. We identified the root cause and working on the fix.
Posted Apr 21, 2023 - 20:41 UTC