Metrics API is Experiencing Delays
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 13:57 UTC
Update
Incident mitigated
Posted Jan 10, 2025 - 13:56 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2025 - 13:56 UTC
Investigating
Metrics-api is experienced higher than usual latencies and error rates from 10.45 to 11.15 UTC
Metrics-api is experiencing higher than usual latencies and error rates since 12.10 UTC
Posted Jan 10, 2025 - 13:36 UTC
This incident affected: Confluent Cloud.