Network provisioning taking longer across cloud
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 20:31 UTC
Investigating
We are observing delays in Network provisioning across cloud. We are currently investigating, and will update as we know more.
Posted Nov 10, 2023 - 17:54 UTC
This incident affected: Confluent Cloud.