Outage for VM resources in Azure East US 2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 13:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2022 - 09:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 09:31 UTC
Investigating
On June 6 at 9:11 PT, Azure reported an outage for VM resources in East US 2. We are investigating the incident.
Posted Jun 07, 2022 - 04:39 UTC
This incident affected: Confluent Cloud.