Confluent Cloud clusters in Azure CentralUS experiencing availability degradation
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 07:38 UTC
Monitoring
All clusters are restored and we are monitoring the results.
Posted Jul 19, 2024 - 15:49 UTC
Update
We have restored most of the impacted clusters, and we are working to resolve the final set of issues.
Posted Jul 19, 2024 - 12:28 UTC
Update
Clusters in the Azure Central US region should start to see recovery. We are actively working with the Azure team to fully resolve this issue for all impacted clusters.
Posted Jul 19, 2024 - 05:50 UTC
Identified
The issue has been identified, and we are continuing to work with Azure to bring back the services.
Posted Jul 19, 2024 - 02:04 UTC
Investigating
Starting approximately at 22:00 UTC, several Confluent Cloud clusters in Azure CentralUS began experiencing availability degradation. We are working with the Azure team to investigate the issue.
Posted Jul 18, 2024 - 22:37 UTC
This incident affected: Confluent Cloud.