Partial kafka outage in AWS eu-west-2
Incident Report for Confluent Cloud
Resolved
The network connectivity issues affecting one zone in eu-west-2 have been resolved.
Posted Feb 01, 2021 - 13:11 CST
Monitoring
A fix has been implemented and we are monitoring the results. Connectivity issues affecting one zone in eu-west-2 have been identified as a contributing factor.
Posted Feb 01, 2021 - 06:41 CST
Investigating
A subset of partitions in a number of kafka clusters in AWS eu-west-2 are currently unavailable. We are investigating.
Posted Feb 01, 2021 - 06:05 CST
This incident affected: AWS (eu-west-2).