Partial read and write unavailability for some Basic and Standard Clusters in Azure Australia East.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 03:23 UTC
Monitoring
Customers may have been unable to read or write to some partitions to Azure Australia East from approximately 21:50 to 22:05 UTC. This issue has been mitigated, and we are currently monitoring.
Posted Aug 08, 2022 - 22:21 UTC
This incident affected: Confluent Cloud.