Provisioning new clusters degraded
Incident Report for Confluent Cloud
Resolved
A fix for this issue has been implemented and we have confirmed cluster creation is working as expected again.
Posted 8 months ago. Aug 28, 2018 - 16:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Aug 28, 2018 - 15:54 UTC
Identified
The issue has been identified and a fix is underway. Sorry for the inconvenience.
Posted 8 months ago. Aug 28, 2018 - 15:54 UTC
This incident affected: Management Console.