Experiencing Performance Degredation in AWS in ap-southeast-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 02:49 CST
Monitoring
We have mitigated the issue and keep monitoring the cluster
Posted Nov 23, 2019 - 02:32 CST
Investigating
You may experience high latencies and connection slowness.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Nov 23, 2019 - 01:14 CST
This incident affected: AWS (ap-southeast-1).