Partial availability issues in AWS eu-west-1 and ap-southeast-2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 17, 2018 - 23:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Oct 17, 2018 - 23:21 UTC
Identified
We've identified the issue and are rolling out a fix now.
Posted 4 months ago. Oct 17, 2018 - 23:17 UTC
Investigating
We are currently investigating increased error rates for some customers in the AWS regions of eu-west-1 and ap-southeast-2.
Posted 4 months ago. Oct 17, 2018 - 22:48 UTC
This incident affected: AWS (ap-southeast-2, eu-west-1).