Provisioning on Azure is impacted
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 18:16 UTC
Update
This incident is resolved. Provisionings are again working as expected.
Posted Apr 21, 2021 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 17:24 UTC
Investigating
Creating new internet facing DEDICATED clusters and expanding existing dedicated clusters is delayed. We are currently investigating the issue.
Posted Apr 21, 2021 - 17:20 UTC
This incident affected: Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast, francecentral, canadacentral, uksouth, japaneast, brazilsouth, southafricanorth, southcentralus, germanywestcentral).