Customers using ksqlDB may not be able to access newly provisioned kafka, schema registry, or ksqlDB through the UI without refreshing the page.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 22:56 CDT
Investigating
We are currently investigating this issue.
Posted Oct 09, 2020 - 21:28 CDT