signups from confluent.io is not available
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 9 days ago. Mar 14, 2019 - 21:36 UTC
Investigating
The current signup from confluent.io is not available. confluent.cloud is working for customers
Posted 9 days ago. Mar 14, 2019 - 19:19 UTC
This incident affected: Management Console.