Issue with metrics shown on the Monitoring activity page of the Confluent Cloud UI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 13, 2018 - 03:48 UTC
Monitoring
A fix has been implemented and we're monitoring the metrics issue on the monitoring activity page.
Posted 11 months ago. Sep 11, 2018 - 22:44 UTC
Investigating
We are currently investigating the issue.
Posted 11 months ago. Sep 11, 2018 - 19:04 UTC
This incident affected: Management Console, GCP (us-central1, europe-west1, europe-west2), and AWS (ap-southeast-2, ca-central-1, eu-west-1, us-east-1, us-east-2, us-west-1, us-west-2, ap-southeast-1, eu-central-1).