Potential Metrics Impact in AWS/Frankfurt
Incident Report for Confluent Cloud
Resolved
We have determined the level of impact was Confluent-only internal metrics loss, some of which are exposed to customers, who may see missing or unusual metrics from UTC 15:40 to 16:30. We see no evidence of data or service loss.
Posted 4 months ago. Apr 25, 2019 - 17:04 UTC
Monitoring
We found the source of the network issues and applied a fix. We are now determining the extent of impact. We suspect the impact was between minor and non-existent.
Posted 4 months ago. Apr 25, 2019 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 25, 2019 - 16:35 UTC
Investigating
We have some network connectivity issues in Frankfurt AWS (aws.eu-central-1). A subset of our customers may be experiencing metrics loss. We are still investigating the extent of the network issues.
Posted 4 months ago. Apr 25, 2019 - 16:35 UTC
This incident affected: AWS (eu-central-1).