Kafka latency - Standard and Basic - Azure centralus
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 18:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 18:44 UTC
Identified
We have isolated the issue and are working on restoring functionality. Some customers may encounter offline partitions on Standard and Basic clusters in the Azure centralus region.
Posted Apr 23, 2024 - 18:34 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2024 - 17:26 UTC
Investigating
Standard and basic clusters in azure centralus are showing increased latency. Investigating.
Posted Apr 23, 2024 - 17:25 UTC
This incident affected: Confluent Cloud.