Intermittent login failures
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 04, 2021 - 01:24 UTC
Identified
The issue has been identified. We are working with third party authentication provider.
Posted May 04, 2021 - 01:07 UTC
Investigating
We are experiencing authentication errors for UI/CLI due to an incident with our 3rd party authentication provider. We are investigating.
Posted May 04, 2021 - 01:06 UTC
This incident affected: Management Console Response Time and Metrics API.