Elevated Kafka Retriable Errors in AWS us-west-2 for Professional Clusters
Incident Report for Confluent Cloud
Resolved
Maintenance complete.
Posted 8 months ago. Aug 21, 2018 - 22:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Aug 21, 2018 - 22:50 UTC
Identified
We're performing maintenance on Professional Clusters in AWS us-west-2. Kafka clients may experience elevated levels of retriable errors and degraded performance for a few minutes.
Posted 8 months ago. Aug 21, 2018 - 20:35 UTC
This incident affected: AWS (us-west-2).