Elevated Errors confluent.cloud
Incident Report for Confluent Cloud
Resolved
We have resolved this issue.
Posted 12 days ago. Oct 01, 2019 - 23:02 UTC
Investigating
Customers may experience errors loading https://confluent.cloud. We are currently looking into the issue.
Posted 12 days ago. Oct 01, 2019 - 22:55 UTC
This incident affected: Management Console.