Support Portal Login Issues
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 19:32 UTC
Investigating
As of 11:15am PDT on June 6th 2022, users are unable to log into the customer portal and we are working with the vendor to resolve the issue. If you need immediate assistance, you can submit a ticket via email at support@confluent.io.
Posted Jun 06, 2022 - 19:19 UTC