Preview Redshift connector provisioning is not working in AWS via UI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 12:18 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2020 - 13:46 CDT
Investigating
Redshift connector, which is a preview connector, can't be provisioned via UI. The workaround is to provision it via CLI.
Posted Aug 11, 2020 - 13:42 CDT
This incident affected: AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2).