UI errors on Messages tab
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 01:45 UTC
Update
We continue to roll out a fix, and now most customers should see the Messages tab normally. We will update this incident as we know more.
Posted Nov 04, 2023 - 19:34 UTC
Identified
We have begun rolling out a fix, and now most customers should see the Messages tab normally. We will update this incident as we know more.
Posted Nov 03, 2023 - 18:33 UTC
Investigating
We are experiencing UI errors when navigating to the Messages tab of the Cluster view for a subset of clusters. The problems started around 5AM 2 Nov UTC. We are currently investigating, and will update as we know more.
Posted Nov 03, 2023 - 18:31 UTC
This incident affected: Confluent Cloud.