UI Degraded
Incident Report for Confluent Cloud
Resolved
We have restarted all affected components. Although there is still a small possibility of this type of failure happening again, we are working on a long-term fix that will prevent this type of failure.
Posted 4 months ago. Apr 25, 2019 - 18:19 UTC
Monitoring
There was an internal component that had become unresponsive. We restarted it and the UI has returned to normal. We are monitoring to make sure systems are all nominal.
Posted 4 months ago. Apr 25, 2019 - 17:22 UTC
Investigating
The Confluent Cloud UI is not showing clusters for several, potentially all, customers. We are investigating now.
Posted 4 months ago. Apr 25, 2019 - 17:13 UTC
This incident affected: Management Console.