Provisions of ksql and dedicated kafka might be delayed in Azure West Europe
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 30, 2020 - 22:53 CDT
Investigating
We are currently investigating this issue.
Posted May 30, 2020 - 18:33 CDT
This incident affected: Azure (westeurope).