Dedicated Kafka Provisioning is taking longer than normal
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 21:33 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 21:31 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 20:51 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2020 - 20:08 UTC
This incident affected: AWS (us-east-2).