Basic and Standard clusters impacted in AWS US East 1
Incident Report for Confluent Cloud
Resolved
The incident has been resolved.
Posted May 27, 2023 - 05:07 UTC
Monitoring
We have applied the fix and issue has been mitigated. We are currently monitoring the systems.
Posted May 27, 2023 - 05:03 UTC
Identified
We have an ongoing incident in AWS us-east-1. Applications may experience failures when attempting to connect to Basic and Standard clusters in the region. Team has identified the issue and working on the mitigation.
Posted May 27, 2023 - 04:13 UTC
This incident affected: Confluent Cloud.