We are investigating reports that users with aggressive ad blockers aren’t able to access or use parts of the Confluent Cloud UI resulting in error 424 being shown on the UI.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 18:26 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 15:59 UTC