A few Azure customers facing delayed provisioning in us-west2 region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 03:52 UTC
Update
Confluent is continuing to monitor this situation and is working with our partners to ensure provisioning capacity.
Posted Aug 21, 2024 - 20:35 UTC
Monitoring
The issue has been mitigated as of Aug 21 00:14 UTC. We are continuing to monitor for any residual issues.
Posted Aug 21, 2024 - 00:16 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2024 - 19:35 UTC
Investigating
We are currently investigating the issue
Posted Aug 20, 2024 - 15:13 UTC
This incident affected: Confluent Cloud.