A cluster subset cannot be updated by the console currently and aren't visible in the UI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 18:17 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2020 - 17:26 CDT
Update
The affected clusters won't be listed in the UI.
Posted Apr 23, 2020 - 17:00 CDT
Investigating
We are currently investigating this issue.
Posted Apr 23, 2020 - 16:56 CDT
This incident affected: Management Console.