Cluster provisioning and expansion issues in GCP me-central-2 region.

Incident Report for Confluent Cloud

Resolved

GCP has confirmed that all storage capacity related issues were resolved by November 22 2024.
Posted Nov 26, 2024 - 05:50 UTC

Identified

Starting on October 25 10:30pm UTC, customers may experience cluster expansion issues in the GCP me-central-2 region. Provisioning of new single zone clusters in me-central-2 region may also fail intermittently and new multi-zone clusters in the same region will have reduced availability due to the underlying cloud provider's storage capacity availability. We have identified the issue and working with the cloud provider for a resolution.
Posted Oct 28, 2024 - 20:23 UTC
This incident affected: Confluent Cloud.