Unavailability for a few services in AWS eu-central-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 03:08 UTC
Monitoring
A fix has been implemented. We are seeing recovery of all services and are monitoring the results.
Posted Aug 09, 2022 - 01:59 UTC
Update
The impact is being observed across multiple services in AWS eu-central-1. We are continuing to investigate the issue.
Posted Aug 09, 2022 - 01:24 UTC
Investigating
We are investigating an issue in certain clusters in AWS eu-central-1, which may be affecting operations on these clusters.
Posted Aug 09, 2022 - 00:35 UTC
This incident affected: Confluent Cloud.