Elevated Kafka Errors in GCP US-Central1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 14, 2018 - 07:21 CST
Monitoring
The clusters in GCP US-Central1 stabilised earlier in the morning. We have been monitoring for recurrences of issues.
Posted Dec 13, 2018 - 15:14 CST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2018 - 15:13 CST
Investigating
We're experiencing an elevated level of Kafka errors and are currently looking into the issue.
Posted Dec 13, 2018 - 06:33 CST
This incident affected: GCP (us-central1).