Intermittent availability for gcp.us-central1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 20:39 CST
Monitoring
Partial unavailability in gcp us-central1. Some topic partitions may be unavailable. The team is actively working on a resolving the issue
Posted Jan 30, 2020 - 15:29 CST
This incident affected: GCP (us-central1).