We are experiencing problems with some Flink jobs.
Incident Report for Confluent Cloud
Resolved
The situation is resolved and we are proactively reaching out to any customers that may have been impacted.
Posted Dec 20, 2024 - 20:55 UTC
Investigating
We are experiencing problems with some Flink jobs. We are currently investigating, and will update as we know more.
Posted Dec 20, 2024 - 19:32 UTC
This incident affected: Confluent Cloud.