Connection failures in a set of PNI Gateways for Kafka Clusters in AWS us-east-1 and us-west-2

Incident Report for Confluent Cloud

Resolved

The incident has been resolved.
Posted May 22, 2026 - 00:22 UTC

Investigating

Starting 20:26 UTC May 21, 2026, Confluent Cloud experienced connection failures in a set of PNI Gateways for Kafka Clusters in AWS us-east-1 and us-west-2. We have fully mitigated the issue as of 23:56 UTC May 21, 2026 and service is operating normally.
Posted May 22, 2026 - 00:21 UTC
This incident affected: Confluent Cloud.