Azure eastus Degradation

Incident Report for Confluent Cloud

Resolved

Azure has mitigated the networking issues and all errors on Confluent's end are recovered. See https://azure.status.microsoft/en-us/status for more details.
Posted 13 days ago. Mar 19, 2025 - 03:35 UTC

Monitoring

Azure is working to restore the networking issues, see https://azure.status.microsoft/en-us/status for more details. We are seeing recovery on our end and actively monitoring the situation.
Posted 13 days ago. Mar 19, 2025 - 02:15 UTC

Update

Azure has identified a networking issue in eastus, see https://azure.status.microsoft/en-us/status for more details. Customers may also run into issues provisioning new clusters in eastus at this time.
Posted 13 days ago. Mar 19, 2025 - 01:31 UTC

Investigating

Confluent engineering is investigating availability degradation on Azure eastus clusters. Customers using this region may experience unavailability and elevated latencies. In addition, customers may have issues using Schema Registry in this region.
Posted 13 days ago. Mar 19, 2025 - 00:15 UTC
This incident affected: Confluent Cloud.