Degraded experience with Flink queries

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted May 09, 2025 - 14:08 UTC

Investigating

We are observing issues with Flink queries in some cloud regions. Impacted queries could be stuck in Resuming or Pending state. The team is actively investigating.
Posted May 09, 2025 - 03:33 UTC
This incident affected: Confluent Cloud.