Basic and Standard clusters may see failures in GCP, US-Central1.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 18:20 UTC
Update
The issue has been mitigated and under monitoring.
Posted Nov 02, 2022 - 09:12 UTC
Update
The team continues to monitor the situation to ensure we completely mitigate the issue.
Posted Nov 02, 2022 - 00:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2022 - 20:34 UTC
Investigating
Applications may experience failures when attempting to connect to Basic and Standard clusters in GCP, US-Central1.
Posted Nov 01, 2022 - 19:30 UTC
This incident affected: Confluent Cloud.