Incorrect region names displayed in Confluent Cloud UI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 02, 2022 - 10:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 10:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2022 - 10:36 UTC
Investigating
Region names are incorrect in Confluent Cloud UI around 0931 UTC
Posted May 02, 2022 - 10:25 UTC
This incident affected: Confluent Cloud.