Confluent Cloud and Health+ Metrics can be incorrect.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 18:34 UTC
Monitoring
The issue has now been mitigated. Currently in monitoring state.
Posted Jun 04, 2024 - 17:05 UTC
Update
Mitigation process is still in progress. The next update will be at 18.30 UTC unless the mitigation process is completed before.
Posted Jun 04, 2024 - 15:55 UTC
Identified
The root cause of the issue has been identified and mitigation is in progress.
Posted Jun 04, 2024 - 13:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2024 - 09:33 UTC
Investigating
Queries for metrics since 7:45 UTC may return incomplete or incorrect data.
Posted Jun 04, 2024 - 09:08 UTC
This incident affected: Confluent Cloud.