Provisioning of ksql clusters in Azure WesternEurope is currently disabled.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 17:35 CST
Update
We are continuing to work on a fix for this issue.
We expect to post another update within the next 4 hours.
Posted Jan 20, 2021 - 11:24 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2021 - 08:55 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2021 - 20:35 CST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2021 - 15:09 CST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2021 - 15:08 CST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2021 - 08:47 CST
This incident affected: Azure (westeurope).