Experiencing Performance Degredation in AWS in ap-southeast-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 00:52 CST
Investigating
We still see degraded performance in ap-southeast-1, and are reverting this to Investigating, pending finding a work-around to bring the region back into a nominal state.
Posted Nov 21, 2019 - 00:02 CST
Monitoring
We have corrected the underlying cause and the cluster has returned to normal. We are watching the cluster to be sure it remains at nominal performance.
Posted Nov 20, 2019 - 23:51 CST
Investigating
You may experience high latencies and connection slowness.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Nov 20, 2019 - 23:26 CST
This incident affected: AWS (ap-southeast-1).