Confluent Cloud Metrics are currently delayed. Queries for recent metrics may return incomplete or no data.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 19:59 UTC
Monitoring
This metric API lag has recovered and we will continue monitoring to ensure the problem is fully resolved.
Posted Feb 21, 2024 - 19:24 UTC
Investigating
We are currently investigating the issue.
Posted Feb 21, 2024 - 18:21 UTC