eu-west-1 single zone multitenant cluster, broker unavailable for some minutes
Incident Report for Confluent Cloud
Resolved
The incident was resolved and maintenance finished without further events.
Posted Sep 03, 2020 - 11:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 08:34 CDT
Identified
During some maintenance, the broker did not update correctly, causing the broker to be unavailable for some minutes.
Posted Sep 03, 2020 - 08:01 CDT
Investigating
We are currently investigating this issue.
Posted Sep 03, 2020 - 07:28 CDT
This incident affected: AWS (eu-west-1).