Degraded latency in standard clusters in us-east-2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 06, 2021 - 00:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2021 - 22:17 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2021 - 20:59 CST
This incident affected: AWS (us-east-2).