Confluent Cloud Metrics may return incorrect or no data for a few customers

Incident Report for Confluent Cloud

Resolved

The incident has been resolved. Time of impact is from 12:41 UTC to 12:46 UTC.
Posted May 18, 2025 - 14:55 UTC

Update

We are continuing to monitor for any further issues.
Posted May 18, 2025 - 13:34 UTC

Update

We are continuing to monitor for any further issues.
Posted May 18, 2025 - 13:15 UTC

Update

We are continuing to monitor for any further issues.
Posted May 18, 2025 - 13:14 UTC

Update

We are continuing to monitor for any further issues.
Posted May 18, 2025 - 13:11 UTC

Monitoring

The issue was identified and mitigated at 12:50 UTC.
Posted May 18, 2025 - 13:09 UTC

Update

We are continuing to investigate this issue.
Posted May 18, 2025 - 13:09 UTC

Investigating

Starting 12:40 UTC, Confluent Cloud Metrics are delayed. Queries for metrics may return incomplete, incorrect or no data for a few customers.
Posted May 18, 2025 - 13:08 UTC
This incident affected: Confluent Cloud.